Output / indication of presence of CV mode on the toolpath

Post anything you want to discuss with others about the software.

Re: Output / indication of presence of CV mode on the toolpa

Postby cncdrive » Wed Oct 14, 2020 4:32 pm

I'm sorry but what you wrote is confusing, I don't understand it.
First you wrote that the antidive does not work at all at you. After you wrote a problem that the antidive switching on/off at the wrong places in your opinion.
I'm wondering how is it switching on/off at wrong places when it is not working at all at you?
Pleasee explain this to me, because I have no idea what and how you doing/testing thinks, I'm totally confused.
cncdrive
Site Admin
 
Posts: 3718
Joined: Tue Aug 12, 2014 11:17 pm

Re: Output / indication of presence of CV mode on the toolpa

Postby cncdrive » Wed Oct 14, 2020 4:33 pm

Dezsoe,

If you will have a bit of freetime then please test the antidive with a controller, possibly with a AXBB-E and let me know if you find any issues.
cncdrive
Site Admin
 
Posts: 3718
Joined: Tue Aug 12, 2014 11:17 pm

Re: Output / indication of presence of CV mode on the toolpa

Postby stivemaster » Wed Oct 14, 2020 7:59 pm

That's exactly what I'm trying to say!
Controller ordered by me - AXBB-E has arrived and I am already testing with it!
That's why - Anti-diving started working!
However, it only works when moving on the X axis or when moving simultaneously on the X and Y!
When driving only on the Y axis - Anti diving Does not work.
Here's what I'm asking.
Do you understand me now?
stivemaster
 
Posts: 48
Joined: Mon Aug 27, 2018 12:14 pm

Re: Output / indication of presence of CV mode on the toolpa

Postby stivemaster » Wed Mar 31, 2021 4:47 pm

Hi Balazs, 5 months have passed and I wonder if you will have time to test the andy diving setting, as I think it basically doesn't work? I mean the setting with a percentage of the set speed to stop or start an external THC.
stivemaster
 
Posts: 48
Joined: Mon Aug 27, 2018 12:14 pm

Re: Output / indication of presence of CV mode on the toolpa

Postby cncdrive » Fri Apr 02, 2021 7:49 pm

Yes, I understand you. You saying that the antidive is not working when there is only Y component in the motion and when there is X or XY then it is working.
Dezsoe, could you please test this and let me know the results?
cncdrive
Site Admin
 
Posts: 3718
Joined: Tue Aug 12, 2014 11:17 pm

Re: Output / indication of presence of CV mode on the toolpa

Postby dezsoe » Fri Apr 02, 2021 8:35 pm

Yes, I'll test it next week. Now I'm far away from home.
dezsoe
 
Posts: 1421
Joined: Sun Mar 12, 2017 4:41 pm
Location: Csörög, Hungary

Re: Output / indication of presence of CV mode on the toolpa

Postby stivemaster » Sat Apr 03, 2021 7:43 am

Unfortunately not only that. I could not understand your explanation about the problem of constant speed in the Sp lines but in fact when moving, the output vibrates or constantly restarts, even in a straight line!
stivemaster
 
Posts: 48
Joined: Mon Aug 27, 2018 12:14 pm

Re: Output / indication of presence of CV mode on the toolpa

Postby cncdrive » Thu Apr 08, 2021 5:09 pm

We have tested it and it works fine at us. Dezsoe will post a video of it soon.
Maybe we just not understanding your problem report, but what we tested works fine.
You will see on the video soon and then you can reflect if you doing something differently.
cncdrive
Site Admin
 
Posts: 3718
Joined: Tue Aug 12, 2014 11:17 pm

Re: Output / indication of presence of CV mode on the toolpa

Postby dezsoe » Thu Apr 08, 2021 6:04 pm

Here is the video. I used AXBB-E.

Youtube link

dezsoe
 
Posts: 1421
Joined: Sun Mar 12, 2017 4:41 pm
Location: Csörög, Hungary

Re: Output / indication of presence of CV mode on the toolpa

Postby stivemaster » Sat Apr 10, 2021 6:59 am

Hi, what I see in the video is actually not enough to be a real experiment! The fact that the Anti-dive screen indicator (nothing that the screen is strange) is still lit does not mean that at this moment the output is activated !!! This is too big a detail!
For me, the status of the output changes very briefly at the beginning of each period in which the screen indicator lights up!
stivemaster
 
Posts: 48
Joined: Mon Aug 27, 2018 12:14 pm

PreviousNext

Return to General discussion about the UCCNC software

Who is online

Users browsing this forum: Bing [Bot] and 8 guests