x-y motion stops for no reason - plasma

This is the place to talk about and share things related to CNC plasma machines using UCCNC

x-y motion stops for no reason - plasma

Postby cnc mad » Sat Jun 29, 2019 5:37 pm

Hi , I have random x-y motion stops on the last portion of lead out.I have to press the stop and then start button to resume the job.When it stops in the x-y motion , the torch fire LED is still lit( plasma torch is off ) .When the stop button is pressed again , LED goes off ( torch relay clicks off ).

My signal from the THC arc on , is from a promo THC.I run the file with and without sheetcam path rules and it seems to be the same problem.


Any help will be much appreciated.
cnc mad
 
Posts: 1
Joined: Sat Jun 29, 2019 4:11 pm

Re: x-y motion stops for no reason - plasma

Postby beefy » Sun Jun 30, 2019 12:14 am

From what you are saying, the problem appears to be with the plasma cutter itself.

If the Torch On relay never goes off, yet the flame extinguishes, that's the plasma cutter.

If your smart phone has a slow motion video mode, try using a weld mask lens to do a close up recording. My Samsung (older S5) can record at 1/8 speed and it's helped me diagnose all sorts. Perhaps the torch is extinguishing when it crosses the already cut kerf just before the leadout. Could the torch be diving down as it crosses that kerf and is that causing the extinguishing.

Keith
beefy
 
Posts: 335
Joined: Mon Sep 05, 2016 10:34 am


Return to CNC Plasma

Who is online

Users browsing this forum: No registered users and 4 guests