AXBB Unable To Output Full 10v With VFD

This Section is for users to discuss hardware

Re: AXBB Unable To Output Full 10v With VFD

Postby ger21 » Mon Sep 02, 2019 10:24 pm

I seem to recall some confusion about the jumper in either the current manual, or the original manual. If you pull the cover, I think there's an explanation printed on the board?
Gerry
UCCNC 2017 Screenset - http://www.thecncwoodworker.com/2017.html
ger21
 
Posts: 1808
Joined: Sat Sep 03, 2016 2:17 am

Re: AXBB Unable To Output Full 10v With VFD

Postby tangent1001 » Tue Sep 03, 2019 12:52 am

On the board next to the J1 header
5V on
10V off
tangent1001
 
Posts: 6
Joined: Mon Sep 02, 2019 4:35 am

Re: AXBB Unable To Output Full 10v With VFD

Postby dezsoe » Tue Sep 03, 2019 6:15 am

Hm. That's interesting. Yes, I downloaded from the webpage and it is as you wrote. However, I have 2 more pdfs already downloaded with the opposite. Now I'm away from my AXBB, so I can't test it, but if you're there then try it, please. Thanks in advance.
dezsoe
 
Posts: 1107
Joined: Sun Mar 12, 2017 4:41 pm
Location: Csörög, Hungary

Re: AXBB Unable To Output Full 10v With VFD

Postby tangent1001 » Tue Sep 03, 2019 9:07 pm

Now I'm away from my AXBB, so I can't test it, but if you're there then try it, please. Thanks in advance.


Try what exactly? Putting the jumper back on? Any other ideas?
tangent1001
 
Posts: 6
Joined: Mon Sep 02, 2019 4:35 am

Re: AXBB Unable To Output Full 10v With VFD

Postby abjamison » Fri Jan 17, 2020 12:34 am

I'm having this same issue, jumper on or off I can't get it over 10v. Did you resolve this?
abjamison
 
Posts: 2
Joined: Fri Jan 17, 2020 12:31 am

Re: AXBB Unable To Output Full 10v With VFD

Postby abjamison » Fri Jan 17, 2020 2:11 am

And by 10v I meant 5v. It's maxing at 5 and I need 10 for my vfd.
abjamison
 
Posts: 2
Joined: Fri Jan 17, 2020 12:31 am

Previous

Return to Hardware

Who is online

Users browsing this forum: No registered users and 0 guests