Saving Settings window stuck1.2039

If you think you've found a bug post it here.

Re: Saving Settings window stuck1.2039

Postby paulcc » Thu Jun 15, 2017 6:01 pm

Fixed 2017 A axis issue with newly created profile. Only problems remaining are 40 second save settings popup delay and Huanyang M3 not working in 2017 (works fine in default screenset profile).

Thanks again Gerry and CNCDrive for your continued attention!
paulcc
 
Posts: 10
Joined: Tue Jun 13, 2017 12:35 am

Re: Saving Settings window stuck1.2039

Postby ger21 » Thu Jun 15, 2017 7:34 pm

If you are using the latest version of the Huanyang plugin, then it probably won't work in the 217 screen, because it's looking for fields that don't exist.
Try the version in this post:
http://www.cnczone.com/forums/uccnc-con ... ost2043538
Gerry
UCCNC 2017 Screenset - http://www.thecncwoodworker.com/2017.html
ger21
 
Posts: 734
Joined: Sat Sep 03, 2016 2:17 am

Re: Saving Settings window stuck1.2039

Postby paulcc » Thu Jun 15, 2017 8:54 pm

Gerry, I tried the HY11.rar with the same results - works in default but not 2017. Should I try HY10.rar?
paulcc
 
Posts: 10
Joined: Tue Jun 13, 2017 12:35 am

Re: Saving Settings window stuck1.2039

Postby ger21 » Thu Jun 15, 2017 11:04 pm

Yes, 10 is the one I linked to.
Gerry
UCCNC 2017 Screenset - http://www.thecncwoodworker.com/2017.html
ger21
 
Posts: 734
Joined: Sat Sep 03, 2016 2:17 am

Re: Saving Settings window stuck1.2039

Postby paulcc » Fri Jun 16, 2017 8:17 pm

The link you sent was one page off from where the HY10 download was. But I found it, tried it and no luck. HY10 does not work with the 1.2039 default screenset or 2017. I reloaded HY11 and it works as it had in the default screenset.

Note that the save settings popup is still taking 40 seconds to clear in both screensets.
paulcc
 
Posts: 10
Joined: Tue Jun 13, 2017 12:35 am

Re: Saving Settings window stuck1.2039

Postby ger21 » Fri Jun 16, 2017 9:06 pm

HY10 does not work with the 1.2039 default screenset or 2017


The link was to the actual post with the HY10 in it.
Version 10 works fine for me, and several others.
Not sure if the plugin issue is related or not. You need to ask Dan if he knows what could cause the issues with the VFD. My guess would be the RS485 device.?
Gerry
UCCNC 2017 Screenset - http://www.thecncwoodworker.com/2017.html
ger21
 
Posts: 734
Joined: Sat Sep 03, 2016 2:17 am

Re: Saving Settings window stuck1.2039

Postby Vmax549 » Fri Jun 16, 2017 10:38 pm

By Chance are you running UCCNC in demo mode when you get teh LONG save window ?? IF so then that is normal as it has always done that in demo mode. But when you are running a controller then here it is a 1-2 sec save at most.

Just a thought, (;-) TP
Vmax549
 
Posts: 508
Joined: Sun Nov 22, 2015 3:25 am
Location: USA

Re: Saving Settings window stuck1.2039

Postby Dan911 » Fri Jun 16, 2017 11:15 pm

paulcc wrote:Fixed 2017 A axis issue with newly created profile. Only problems remaining are 40 second save settings popup delay and Huanyang M3 not working in 2017 (works fine in default screenset profile).

Thanks again Gerry and CNCDrive for your continued attention!


Hi paulcc,

I use and tested 2017 screenset with all versions but what I forgot I did and failed to mention is causing this confusion. :oops:

You need to change the RPM field number is screen edit in 2017 screen set to 2451.

Use HY12, and using 2017 screenset go to screen edit and click on the RPM field and change number to 2451 and you will be good to go.

Sorry,
Dan
Dan911
 
Posts: 129
Joined: Mon Oct 31, 2016 1:22 am
Location: USA

Previous

Return to Report a bug

Who is online

Users browsing this forum: No registered users and 2 guests

cron