Entry into UCR201 1.4 field

If you think you've found a bug post it here.

Entry into UCR201 1.4 field

Postby Bagels » Fri Jul 10, 2020 3:38 am

Hey, minor bug. Entry of numbers less than one in the UCR 201 Beta 1.4 plugin "MPG speed multiplier" field cause an error. This is because the first thing you type when entering a number less than one is a period '.' which is an invalid character. Once the error message pops up, upon clicking continue, user can continue to put in the sub-zero number and then it works fine. Maybe parse the field after user deselects it instead of while user is entering data? Anyway, not a big deal, just thought I'd point it out.

Attached is the error message.
Attachments
Error Message UCR 201.txt
(13.02 KiB) Downloaded 26 times
Bagels
 
Posts: 9
Joined: Thu May 21, 2020 6:09 pm

Re: Entry into UCR201 1.4 field

Postby cncdrive » Fri Jul 17, 2020 11:59 am

Thanks for the bug report.
We've made many changes in the UCR201 plugin, it will be available in the next UCCNC release.
cncdrive
Site Admin
 
Posts: 3404
Joined: Tue Aug 12, 2014 11:17 pm

Re: Entry into UCR201 1.4 field

Postby thegreatwaldo » Fri Jul 17, 2020 1:32 pm

cncdrive wrote:Thanks for the bug report.
We've made many changes in the UCR201 plugin, it will be available in the next UCCNC release.

Which will be when ????

Cheers
Andrew
thegreatwaldo
 
Posts: 127
Joined: Tue Sep 06, 2016 8:28 pm

Re: Entry into UCR201 1.4 field

Postby cncdrive » Fri Jul 17, 2020 4:28 pm

We don't know yet.
cncdrive
Site Admin
 
Posts: 3404
Joined: Tue Aug 12, 2014 11:17 pm


Return to Report a bug

Who is online

Users browsing this forum: No registered users and 2 guests